Актуальная на сегодняшний день стабильная версия GIMP 2.10.14
Gap в Ubuntu9.10 (Linux) - Страница 3 - Форум - GIMP на BNKSB
ВЫБИРАЕМ ДИЗАЙН ФОРУМА ->
Среда, 26.02.2020, 18:09
Приветствую Вас Гость

GIMP на BNKSB

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 3 из 4
  • «
  • 1
  • 2
  • 3
  • 4
  • »
Модератор форума: СкрытнаЯ, lau_ra  
Форум » Графический редактор GIMP. Уроки и помощь при работе с GIMP. » GIMP Анимация в GAP-video » Gap в Ubuntu9.10 (Linux) (Gap в Ubuntu9.10 (Linux))
Gap в Ubuntu9.10 (Linux)
Silent-SmileДата: Суббота, 27.11.2010, 15:38 | Сообщение # 11
Ученик
Группа: Проверенные
Сообщений: 15
Награды: 0
Репутация: 0
Статус: Оффлайн
andrey72, у меня версия 2.6. не глючит. иногда только проблемы с плагинами.
robinzoid, не поняла строчку:
Quote
Для начала скачаем плагин calendar-ru.py.zip или скачаем плагин calendar-ru.py.tar.gz (9 kB), распакуем его в соответствующую папку:
# в linux для подключения плагина его нужно сохранить в папку ~/.gimp-2.x/plug-ins/
# в windows - предположительно c:\Documents and Settings\username\.gimp-2.x\plug-ins\

где username - имя пользователя, 2.x - версия gimp
для linux нужно обязательно сделать скрипт исполняемым, к примеру набрав в консоли что-то типа:
$chmod a+x ~/.gimp-2.x/plug-ins/calendar-ru.py


куда писать то надо? bash


_______________________________________________
By Silent Smile
 
andrey72Дата: Суббота, 27.11.2010, 15:49 | Сообщение # 12
Новичок
Группа: Проверенные
Сообщений: 9
Награды: 0
Репутация: 0
Статус: Оффлайн
Quote (Silent-Smile)
$chmod a+x ~/.gimp-2.6/plug-ins/calendar-ru.py

в терминале
 
robinzoidДата: Суббота, 27.11.2010, 15:52 | Сообщение # 13
Мастер
Группа: Модераторы
Сообщений: 545
Награды: 41
Репутация: 18
Статус: Оффлайн
Приложения---терминал. Только строчку надо исправить Не /.gimp-2.x/ а /,gimp-2.6/
Да, и знак "$" не писать.
А знаете что, просто сейчас вызовите терминал поверх браузера. Протяните мышкой вот по этой строчке:
chmod a+x ~/.gimp-2.6/plug-ins/calendar-ru.py
Скопируйте и вставьте в терминал. ( Как обычно, правой кнопкой мыши.) Осталось нажать Энтер.

При условии, что содержимое calendar-ru.py.zip уже находится в папке ~/.gimp-2.6/plug-ins/
Удобно это делать в Наутилусе. Поставить галочку в Вид---показывать скрытые файлы и папка готова к открытию.

 
Silent-SmileДата: Суббота, 27.11.2010, 16:23 | Сообщение # 14
Ученик
Группа: Проверенные
Сообщений: 15
Награды: 0
Репутация: 0
Статус: Оффлайн
robinzoid,
ошибка. если пишу в терминале chmod a+x ~/.gimp-2.6/plug-ins/calendar-ru.py он ещё раз запрашивает что то. файл уже в папке плагинов.


_______________________________________________
By Silent Smile
 
andrey72Дата: Суббота, 27.11.2010, 16:42 | Сообщение # 15
Новичок
Группа: Проверенные
Сообщений: 9
Награды: 0
Репутация: 0
Статус: Оффлайн
Quote (Silent-Smile)
ошибка. если пишу в терминале chmod a+x ~/.gimp-2.6/plug-ins/calendar-ru.py он ещё раз запрашивает что то. файл уже в папке плагинов

сделайте скрин gimp/фильтры

у Вас установлен Python-Fu?


Сообщение отредактировал andrey72 - Суббота, 27.11.2010, 17:10
 
Форум » Графический редактор GIMP. Уроки и помощь при работе с GIMP. » GIMP Анимация в GAP-video » Gap в Ubuntu9.10 (Linux) (Gap в Ubuntu9.10 (Linux))
  • Страница 3 из 4
  • «
  • 1
  • 2
  • 3
  • 4
  • »
Поиск:
>