Актуальная на сегодняшний день стабильная версия GIMP 2.10.18
Плагин Tramage. - Форум - GIMP на BNKSB
ВЫБИРАЕМ ДИЗАЙН ФОРУМА ->
Воскресенье, 05.07.2020, 16:36
Приветствую Вас Гость

GIMP на BNKSB

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 8
  • 1
  • 2
  • 3
  • 7
  • 8
  • »
Модератор форума: СкрытнаЯ, lau_ra  
Форум » Графический редактор GIMP. Уроки и помощь при работе с GIMP. » Установка расширений в GIMP(плагин и скриптов). Примеры работы с расширениями. » Плагин Tramage. (Установка плагинов Photoshop в GIMP)
Плагин Tramage.
LanaДата: Четверг, 08.12.2011, 10:58 | Сообщение # 1
Мастер
Группа: Модераторы
Сообщений: 529
Награды: 21
Репутация: 5
Статус: Оффлайн
Доброго времени суток! Очень понравился фотошоповский плагин Tramagе, но никак не могу его поставить. Вернее он устанавливается, но работать никак не хочет. Я читала, что он и в фотошопе не у всех работает - требуются какие-то патчи и библиотеки. Сама я в этом не разбираюсь, помогите пожалуйста!


Я девушка творческая: хочу - творю, хочу - вытворяю.
 
bnksbДата: Четверг, 08.12.2011, 19:30 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 1689
Награды: 110
Репутация: 56
Статус: Оффлайн
Quote (Lana)
Доброго времени суток! Очень понравился фотошоповский плагин Tramagе, но никак не могу его поставить. Вернее он устанавливается, но работать никак не хочет. Я читала, что он и в фотошопе не у всех работает - требуются какие-то патчи и библиотеки. Сама я в этом не разбираюсь, помогите пожалуйста!


Привет Lana!

Об этом речь идёт ?->

 
LanaДата: Четверг, 08.12.2011, 20:46 | Сообщение # 3
Мастер
Группа: Модераторы
Сообщений: 529
Награды: 21
Репутация: 5
Статус: Оффлайн
bnksb, добрый вечер, да-да, именно об этом!!! Хочу, но никак не могу поставить! У Mysterious, он работает. У меня тоже винда XP. Но у меня при его установке рушится PSPI .


Я девушка творческая: хочу - творю, хочу - вытворяю.

Сообщение отредактировал Lana - Четверг, 08.12.2011, 20:51
 
bnksbДата: Пятница, 09.12.2011, 15:34 | Сообщение # 4
Admin
Группа: Администраторы
Сообщений: 1689
Награды: 110
Репутация: 56
Статус: Оффлайн
Quote (Lana)
bnksb, добрый вечер, да-да, именно об этом!!! Хочу, но никак не могу поставить! У Mysterious, он работает. У меня тоже винда XP. Но у меня при его установке рушится PSPI .


Привет Lana!

Не волнуйтесь, всё у Вас установится и заработает. Давайте подробненько по этапам-> Что Вы делали, и что происходило.

 
LanaДата: Пятница, 09.12.2011, 16:02 | Сообщение # 5
Мастер
Группа: Модераторы
Сообщений: 529
Награды: 21
Репутация: 5
Статус: Оффлайн
bnksb, добрый день. Скачала фильтры, вернее архив с ними , распаковала в папку plugins. C:\Program Files\GIMP-2.0\lib\gimp\2.0\plug-ins- вот этот путь, все на латинице.Дальше нашла в филтрах PSPI и еще раз подтвердила путь. Запускаю GIMP , а он выдает мне кучу ошибок( один раз я копировала все скрипты без папки, второй раз вместе с папкой)


Потом когда пытаюсь запустить скрипт вот что происходит:



Короче под конец у меня рушится PSPI.
Прикрепления: 7986627.jpg(48.6 Kb) · 4559117.jpg(50.4 Kb) · 4340582.jpg(28.0 Kb) · 0257310.jpg(21.1 Kb) · 7743415.jpg(26.4 Kb)


Я девушка творческая: хочу - творю, хочу - вытворяю.

Сообщение отредактировал Lana - Пятница, 09.12.2011, 16:21
 
Форум » Графический редактор GIMP. Уроки и помощь при работе с GIMP. » Установка расширений в GIMP(плагин и скриптов). Примеры работы с расширениями. » Плагин Tramage. (Установка плагинов Photoshop в GIMP)
  • Страница 1 из 8
  • 1
  • 2
  • 3
  • 7
  • 8
  • »
Поиск:
>